Update for Google Scrapers and a Few Tips

Hello everyone! Well Google is at their old tricks again. A few weeks ago they decided they didn’t like my old web browser, and now today they again decided they did not like the newer one I replaced it with also, but this won’t stop us of course.

So what I have done in the latest version of Local Scraper is that Google Chrome is now required for Google Maps Scraper Quick and Full. What better way for us to not have them block our browser than to use their browser right? So if you would like to use Google Quick or Google Full you MUST have Google Chrome installed.

I also wanted to take this time to explain a few of the more advanced settings for the scrapers and go over some neat tricks you can use. Watch the video below to learn more about this update and see how the tricks work.

Comments No Comments

Comments are now closed.